We are currently investigating issues with SFTP connectiivity

Incident Report for Nextech

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 17:14 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2025 - 16:09 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 15:41 EDT

Investigating

We are engaging with Microsoft to investigate issues with SFTP connectivity affecting HL7 Transmission
Posted Apr 14, 2025 - 14:04 EDT
This incident affected: Nextech NexCloud.