Some Clients Experiencing DNS Issues
Incident Report for Nextech
Resolved
This incident is resolved
Posted Sep 12, 2024 - 11:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2024 - 11:21 EDT
Monitoring
The issue is being reported as resolved and connectivity is being restored to all Nextech systems. We will continue monitoring the issue
Posted Sep 12, 2024 - 10:20 EDT
Investigating
We are investigating a global DNS issue reported by AT&T and other providers, causing multiple customers to be unable to access Nextech services and other services. We will provide an update as we learn more
Posted Sep 12, 2024 - 09:32 EDT
This incident affected: Nextech EHR (powered by IntelleChartPRO), Nextech Practice Management (powered by Practice+), Nextech NexCloud, Nextech SRSPro Hosted, and TouchMD.