Cloudflare Network Degradation near Chicago, IL

Incident Report for Nextech

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 20:15 EST

Update

Cloudflare implemented a fix and is monitoring the results.
Posted Jan 27, 2026 - 19:13 EST

Monitoring

Cloudflare began experiencing network degradation in the Midwest region at 1:36 PM EST, which is affecting users attempting to access the application. Impacted users may encounter:

-Latency
-Intermittent loading issues
-Error responses (e.g., bad gateway errors)

We are actively monitoring Cloudflare’s status as they work to resolve the issue.

For real‑time updates, please visit:
Cloudflare Status: https://www.cloudflarestatus.com/
Posted Jan 27, 2026 - 14:01 EST
This incident affected: Nextech EHR (powered by IntelleChartPRO) and Nextech Practice Management (powered by Practice+).