Intermittent Errors
Incident Report for Nextech
Resolved
Our development team was able to work with Microsoft to Resolve the issue
Posted Sep 12, 2024 - 13:37 EDT
Update
We are seeing fewer occurrences today but are continuing to work with Microsoft to identify the cause of the issue and a solution.
Posted Sep 11, 2024 - 14:28 EDT
Update
We have enabled logging to help trace the intermittent outages as traffic resumes tomorrow morning. We will continue to work with Microsoft on identifying the cause
Posted Sep 10, 2024 - 21:35 EDT
Update
We are continuing to work with Microsoft to identify Root Cause
Posted Sep 10, 2024 - 19:14 EDT
Identified
Some users may experience intermittent errors related to Virtual Machine connections. We are working with Microsoft on a resolution.
Posted Sep 10, 2024 - 14:14 EDT
This incident affected: Nextech NexCloud.