Issues with patient summary and intellefile for a select subset of clients

Incident Report for Nextech

Resolved

We have confirmed that the issue has been resolved.
Posted Jan 06, 2026 - 11:39 EST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jan 06, 2026 - 11:30 EST

Investigating

We are currently investigating an issue impacting the patient summary and intellefile for a select subset of clients.
Posted Jan 06, 2026 - 11:17 EST
This incident affected: Nextech EHR (powered by IntelleChartPRO).