Phone System Issues

Incident Report for Nextech

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 18:33 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2025 - 17:05 EDT

Update

We wanted to make you aware that our phone provider, Zoom, is currently experiencing an issue that may impact our ability to answer support calls or join Nextech scheduled calls. As a result, you may experience longer than usual hold times when trying to reach our team by phone.

Please rest assured that all Nextech systems remain fully operational, and our teams are actively monitoring the situation. You can follow updates on Zoom’s status here: https://status.zoom.us/

We appreciate your patience and understanding. If you need assistance and are unable to reach us by phone, please feel free to contact us through the support portal or by email.
Posted Apr 16, 2025 - 15:52 EDT

Identified

Our phone provider zoom is having issues that are preventing some support agents from being able to take calls. This may result in longer than normal hold times. https://status.zoom.us/ for more info. All Nextech systems are currently functioning.
Posted Apr 16, 2025 - 15:25 EDT
This incident affected: Nextech EHR (powered by IntelleChartPRO), Nextech Practice Management (powered by Practice+), Nextech NexCloud, Nextech SRSPro Hosted, and TouchMD.