Ipad version 3.0 App crash

Incident Report for Nextech

Monitoring

Version 3.0.1 is now available in the app store to resolve the issue with the application crashing when utilizing new charting or creating a follow-up for P+/iPad EHR customers.
Posted Jul 01, 2025 - 15:33 EDT

Update

We have identified an issue with Version 3.0.0 of our iPad application which causes the application to crash when utilizing new charting or creating a follow-up for P+/iPad EHR customers. Only a small number of clients have updated to Version 3.0.0, and we've removed it from the Apple Appstore while we work through a fix.

We have submitted a new release with a fix to the Apple Appstore and they are currently reviewing the release. The app review process can take up to 24 hours.
Posted Jun 30, 2025 - 16:43 EDT

Update

We have identified an issue with Version 3.0.0 of our iPad application which causes the application to crash when utilizing new charting or creating a follow-up for P+/iPad EHR customers. Only a small number of clients have updated to Version 3.0.0, and we've removed it from the Apple Appstore while we work through a fix.

We have identified the issue and are submitting a new release to the Apple Appstore for review. The app review process can take up to 24 hours.
Posted Jun 30, 2025 - 15:24 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 30, 2025 - 14:20 EDT

Identified

We have identified an issue with Version 3.0.0 of our iPad application which causes the application to crash when clicking on the image and charting tables in the follow-up view. Only a small number of clients have updated to Version 3.0.0, and we've removed it from the Apple Appstore while we work through a fix.

We have identified the issue and are submitting a new release to the Apple Appstore for review. The app review process can take up to 24 hours.
Posted Jun 30, 2025 - 14:19 EDT
This incident affects: Nextech NexCloud.