Some customers experiencing and issue with the AdvancedMD integration
Incident Report for Nextech
Resolved
Messaging has been restored for all AdvancedMD clients and any missed messages have been reprocessed.
Posted Oct 11, 2024 - 12:11 EDT
Update
We are continuing to investigate the issue with AdvancedMD and do not expect any additional customers to be impacted.
Posted Oct 11, 2024 - 10:16 EDT
Update
We are continuing to investigate the issue with AdvancedMD.
Posted Oct 10, 2024 - 18:13 EDT
Investigating
We're currently addressing an issue with the integration to AdvancedMD, which may affect a small group of customers. Our team is actively collaborating with AdvancedMD to identify the cause and implement a solution as quickly as possible.
Posted Oct 10, 2024 - 16:35 EDT
This incident affected: Nextech EHR (powered by IntelleChartPRO).