ICP and Nexcloud connection experiencing intermittent disruptions
Incident Report for Nextech
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 10:18 EST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 14:04 EST
Update
We are working with Microsoft to investigate the issue.
Posted Nov 05, 2024 - 09:40 EST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2024 - 18:10 EST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2024 - 12:53 EST
Investigating
We are currently investigating an issue where ICP and Nexcloud are intermittently not receiving messages between them, having the following impact:
- Patients and appointments sent from Nexcloud are not created/updated in ICP.
- Billing information sent from ICP are not received by Nexcloud.
In both cases, information is not lost and will be processed normally once the connection is restored.
Posted Nov 04, 2024 - 12:53 EST
This incident affected: Nextech EHR (powered by IntelleChartPRO) and Nextech NexCloud.